Postfixのversionを確認する方法

投稿者: | 2011年4月5日

postconf | grep mail_version

postfixのバージョン確認方法
これで確認できる。

postfixでsmtpサーバ構築しているときに↓のようなエラーが出たので調査。

fatal: unsupported dictionary type: sdbm

バージョン2.0系のときは最初からsdbmがあるけど
2.2以降は標準設定ではない。

↓の記述が邪魔だった。
smtpd_tls_session_cache_database = sdbm:/etc/postfix/smtpd_scache